Information ausblenden
Registriere Dich jetzt einfach, schnell und kostenlos bei Aquaristik-Live und werde Mitglied in unserer Community!

Zuwenig Co2, 100L, 2xBioCO2

Dieses Thema im Forum "Pflanzen / Algen" wurde erstellt von SebastianSB, 10. November 2009.

  1. Hi!

    Nach einer kleineren Pause hat mich die Faszination doch wieder gepackt. Hab erstmal angefangen, mein altes 100L Becken neu einzurichten mit allerhand Pflanzen, erstmal aber einfachere, wollte nicht gleich wieder so anfangen wie im letzten Nano Becken, wo ich hauptsächlich Pogostemon helferi und Utricularia graminifolia drin hatte (die dann dank Aqua Soil, und weich gemachtem Wasser, doch sehr gut wuchsen.
    Hab dieses mal Pflanzen wie Javafarn, Anubien, Echinodorus, div. Rotalae, Vallisneria usw. drin.

    Von Haus aus leider sehr hartes Wasser, gh von über 20, ph von 8, kh um 10. Co2 liegt folglich auch im Keller.

    Im Nano Becken war die Härte dank Aqua Soil und teils destiliertem Wasser bei unter 5..

    Hab jetzt 2 Bio Co2 Flaschen dran, shcon alle Arten an Ausströmern versucht, Co2 zB in eine zweite Pumpe geleitet, zur Zeit einmal direkt in den Ansaugtrakt des Filters und die andere Flasche per Glas/Keramikpfeife vor den Filterauslass gesetzt.

    Laut Langzeittest liegt der Co2 Wert trotzdem bei höchstens 2mg/l.

    Was kann ich da (preiswertes) machen?!
    Mir wurd im nächstgelegenen Fachmarkt das Dennerle Set mit Druckgas für 250L und das NanoSet von D. empfohlen.


    Gruß, Sebastian.
     
  2. Hallo,

    Welchen Langzeittest verwendest du den ??? Der von JBL reagiert auch auf andere im Wasser gelöste Säuren z.b Huminsäure die z.b Wurzeln abgeben. Hatte das gleiche Problem, nehme jetzt den Dennerle Test der reagiert nur auf das im Wasser gelöste Co² da er nicht mit Aquarienwasser angemischt wird.

    Mfg
    Daniel
     
  3. ..Hab des Dennerle "Ei". Ist und bleibt blau. Hab Beleuchtungsdauer auf 9 Stunden verkürzt und Pflanzenbestand etwas verkleinert. Bis jetzt keine Verbesserung.

    Gruß, Sebastian
     
  4. Ebs

    Ebs Mitglied

    Hallo,

    dieser Hinweis ist im hier vorliegenden Fall falsch und hilft nicht weiter, da sein Dauertest ja nicht zuviel, sondern zuwenig CO2 anzeigt, also nicht mal andere im Wasser gelöste Säuren.

    Dann machst du irgendetwas falsch. Im Prinzip müsste eine Bio-CO2-Anlage bei 100L schon ausreichen.
    Leider hast du Genaueres zu deiner CO2-Einbringung (was?, wo?, wie?) nichts mitgeteilt, um den Fehler evtl. erkennen zu können.

    Google mal nach Bio-CO2-Anlage Funktionsweise und informier dich nochmal oder gib mehr Informationen.

    Die Verkürzung der Beleuchtungsdauer und Pflanzenverringerung sind keine geeignete Maßnahme.
    Betreibst du evtl. eine zusätzliche Belüftung (Luftsprudler) oder hast du eine starke Oberflächenbewegung?

    Gruß Ebs
     
  5. Danke für deine Antwort Eps, aaaalso;

    Hab die Dennerle Crystal-Line CO2 Diffusor-Pfeife Maxi.. :wink:
    Blasen kommen auch, steigen aber direkt auf, von Auflösung seh ich da nicht viel.
    Co2 sollte da ordentlich kommen, der Boden der Flasche wölbt sich wegen des Drucks.

    Die zweite BioCo2 Flasche hat bislang noch nicht reagiert.. Hab sie seit vorgestern (eigentlich) in Betrieb.
    Deren CO2 würde in den Ansaugtrakt des Filters geleitet.

    Das Dennerle Ei ist und bleibt blau. :D
    Sonst noch Fragen, die ich beantworten müsste?

    Gruß, Sebastian
     
  6. Ebs

    Ebs Mitglied

    Hallo Sebastian,

    wenn sich der Boden der Flasche wölbt, lässt der Diffusor zuwenig durch. Ich würde es lieber mit einem Lindenholzauströmer probieren, notfalls einem anderen (so lief das bei mir jahrelang) und den direkt über dem Bodengrund anbringen, damit der Weg recht lang ist.

    Wo sitzt denn der Diffusor ? Hast du mal ein Foto vom Becken ?

    Hast du nicht beantwortet.

    Gruß Ebs
     
  7. Entschuldige, hatte etwas viel Stress um die Ohren in den letzten Tagen

    ..hab gerad nur die Handykamera zur Hand, Qualität is nich so super. :(

    Ist im Anhang.

    Die Denerle Glaspfeife links, unter dem Dauertest (auf dem Bild noch nicht). Des Co2 der zweiten Flasche wird über einen weiteren Ausströmer unten, vor dem Filterauslass ausgelassen. Die Bläschen sind dann schön in der Strömung, kann sie dann durchs ganze Becken verfolgen, steigen also nicht direkt auf. Oberflächenbewegung ist auch gering, FIlter ist, wie man sieht, gute 10cm unter der Oberfläche.

    Hab dann in den letzten 2 Tagen zuerst 35L Wasser rausgenommen und sukzessiv mit destilliertem Wasser wieder aufgefüllt, um des Wasser etwas weicher zu bekommen. Vorher Gh von ca 20, eher mehr, Kh von 11, jetzt bei 6, wenn ich dem Co2 Test vertrau liegt der Ph folglich bei knapp unter 8.

    Der Dennerle Dauertest ist und bleibt blau.

    Vielleicht noch zum Rest des Beckens; Besatz liegt derzeit bei 2 Ancistren, 20 Neons und 4 alten Kardinalfischen.
    Pflanzen sind Vallisneria, 2 Sorten Rotala, Cabomba, Sagittaria, Pogostemon und noch en paar, deren Namen mir auf die Schnelle nicht einfallen. Gedüngt wird mit dem Dennerle System, 2 mal 15W T8, Beleuchtungszeit liegt bei 7,5 Stunden.

    Mehr fällt mir gerad zu berichten nicht ein.

    Grüße, Sebastian.
     

    Anhänge:

Diese Seite empfehlen