Um welche Algenart handelt es sich?

Hallo,
folgende Algenart besiedelt meine Anubias var. nana seit ein paar Wochen. Um welche Algenart handelt es sich? Andere Pflanzen im Becken sind nicht betroffen und auch andere Anubias nana, die in einem anderen Teil des Beckens wachsen haben nichts abbekommen.



Grüße
 

Z-Jörg

Mitglied
Langsam wachsende Pflanzen sind sehr empfänglich für Algenbewuchs, meist sind es Pinselalgen, die du nicht mehr ab bekommst.
 
Hallo Jörg,
danke für deine Antwort. Ich pflege die Anubias nana schon mehrere Jahre und ne hatten sie einen solchen Aufwuchs. Du meinst also ich sollte nichts weiter tun? Ich könnte versuchen die betroffenen Blätter abzuscheniden. Ist nur fraglich ob das auf lange Sicht was bringt, da der Auslöser ja nicht entfernt wurde.

Grüße
 

Z-Jörg

Mitglied
Es kommt drauf an, wie stark der Befall ist und ob du damit leben kannst.
Bei mir sind die Pinselalgen irgend wann von alleine Verschwunden.
 

Gisbert

Mitglied
Hallo Gosu

Stark befallene Blätter würde ich abschneiden, weil sie dann auch sehr unansehnlich aussehen.
Du könntest auch versuchen, an den Lichtverhältnissen etwas zu ändern.
Anubias kommen ja bekanntlich mit sehr wenig Licht aus, was den meisten Algen gar nicht gefällt.
Also zum Beispiel in eine dunklere Ecke des Aquariums umsetzen.

Grüsse G
 

Moderlieschen

Moderator
Teammitglied
Hi,

andere Anubias nana, die in einem anderen Teil des Beckens wachsen haben nichts abbekommen
Ist in meinem großen Becken mit überwiegend Anubias genau dasselbe.
Jahrelang war alles gut.
Nach und nach habe ich die, immer wieder kaputt gehenden, Strahler durch immer hellere (mehr Watt) ersetzt. Und da fing es an mit den Algen...bis das ganze Becken voll davon war.
Zwischenzeitlich ist auch der erste der beiden helleren Strahler wieder kaputt und wurde durch einen der früheren 20W Strahler ersetzt. Und siehe da...auf dieser weniger hellen Seiten sind die Algen im Lauf der Zeit komplett verschwunden, während sie auf der anderen Seite mit dem hellen Licht fröhlich weiter wuchern.
Ich denke also, dass es (zumindest bei mir) an den Lichtverhältnissen liegt.
Wie Gisbert schon schrieb, ohne Licht gut...mit Licht Algen.

Im Übrigen, das Abschneiden der befallenen Blätter hat bei mir gar nichts gebracht.

Momentan ist es mir egal, da sich viele junge Ancistren zwischen den veralgten Anubias tummeln. Aber sobald der zweite helle Strahler den Geist aufgibt, werde ich ihn ebenfalls wieder durch einen schwächeren ersetzen.
Ich denke, damit ist das Problem gelöst.
Was natürlich wieder ewig dauern wird...aber Geduld ist ja unsere größte Tugend:D
 
Zuletzt bearbeitet:
Hallo Moderlieschen,
danke für deine Rückmeldung! Interessant zu hören, dass es bei dir an dem Licht lag. Mein Becken läuft seit 2011 und ich habe das Licht vor 4 Jahren das letzte mal gewechselt. Die Algen sind aber erst seit ein paar Wochen da.
Das Setup ist also exakt dasselbe. Ich hatte vor einigen Wochen den Beleuchtungszyklus geändert von 10 auf 12 Stunden (Mittags-Licht-Pause gibt es bei mir schon immer). Was anderes fällt mir nicht ein.

Grüße
 
Oben