Starker Algenbefall

Hallo,

mein 180l Aquarium läuft jetzt seit knapp 3 Wochen.
Seit ca. 1 Woche habe ich einen starken Algenbefall. (siehe Bilder)
Ich habe momentan 3 Amanogarnelen und 4 Rennschnecken drinnen. (es waren mal mehr Amanos, ich hatte sie nur leider bestellt und einige hatten es nicht geschafft...)
Ich wollte fragen, welche Algenarten es genau sind (mir wurde gesagt es sind Blaualgen) und was man gegen diese tun kann.
Mein Aquarium wird insgesamt 12h am Tag Beleuchtet, davon 10 Stunden volle Beleuchtung. Ich habe leider ein Dachfenster, welches am Tag eine halbe Stunde bis Stunde Sonnenlicht auf das Aquarium wirft. Mein Aquarium läuft außerdem seit heute mit einem Eheim eXperience 350, der meiner Meinung nach bereits die Trübung verbessert hat.
Für morgen habe ich auch einen großen Wasserwechsel geplant (80 - 90%) und werde versuchen die Algen so gut es geht vom Hardscape etc. wegzubekommen. Vielleicht kann mir auch jemand einen Tipp geben, wie man das am besten anstellt (mit einer Bürste oder so).

Grüße
 

Anhänge

Wolf

Mitglied
Hallo,
Irgendwie fehlt den anderen der Mut, was zu schreiben.
Ganz ehrlich, ich würde wahrscheinlich eine Neueinrichtung in Betracht ziehen. So was grünes hab ich noch nie gehabt.
Wie ich ja schon gesagt habe, finde ich den kies ungeeignet. Ich halte mich da an dennerle und nehme 1bis 2mm Kies.
12 stunden Licht finde ich etwas zu viel,9 - 10 Stunden würden reichen.
Sonnenlicht ist natürlich nicht so gut, aber eine Stunde pro Tag sollte nichts ausmachen. Ich selbst hab Aquarien wo Sonnenlicht abbekommen und nicht solche Algen.
So der Anfang ist gemacht, warten wir mal ob sich noch andere zu Wort melden.
L.g. Wolf
 
Hallo,

ich hoffe eine Neueinrichtung lässt sich vermeiden.. Ich werde morgen mein bestes bei der Reinigung geben und hoffen, dass es wird.. Ich werde auch die Beleuchtung runterstellen.. aber was war denn mein Fehler, dass es so grün geworden ist?

Grüße
 

Wolf

Mitglied
Hallo,
Mein Allheilmittel gegen Algen, bzw zur Vorbeugung, sind viele und noch mehr schnell wachsende Pflanzen. Natürlich funktioniert das nicht immer und überall, aber gehört bei mir zur Grundausstattung. Den Weg geh ich eigentlich immer, ich denke 80% vom Boden sind bei mir immer bepflanzt.
Pflanzen nehmen eben den Algen die Nährstoffe weg.

L.g. Wolf
 
Hallo,

Ok, nächste Woche kaufe ich mehr Pflanzen. Könnte es evt. daran liegen, dass der Filter zu schwach war?

Grüße
 

Wolf

Mitglied
Hallo,
Darauf kann ich nichts sagen, da schon immer überfiltere.
Kauf aber bitte auch die richtigen Pflanzen. Also schnell wachsende und nicht gerade anubias. Meist sind es grüne, günstige Stängelpflanzen.
L.g. Wolf
 

Gudy

Mitglied
Hallo,

Ok, nächste Woche kaufe ich mehr Pflanzen. Könnte es evt. daran liegen, dass der Filter zu schwach war?

Grüße
Hi,
das glaub ich nicht. Ich hab den ja auch und bin ja auch nicht so zufrieden. Aber dann müsste mein Becken auch so ausgesehen haben. Ich hatte anfangs auch Algen aber nur ein paar Fadenalgen. Was ich hatte war ein fetter glibberiger Bakterienrasen auf der Wurzel. Ein Festschmaus für die Rennschnecken. Und kurz darauf war der dann auch Geschichte.

Grüße
 

Anhänge

Hallo,
was sind denn überhaupt Deine Wasserwerte? Insbesondere Nitrat, Phosphat und evtl. Eisen?
Grundsätzlich bin ich in der Einlaufphase auch für viele schnellwachsende Pflanzen. Ich nehme gerne Hornkraut und Schwimmpflanzen. Als Stängelpflanze kann ich Hygrophila Difformis empfehlen.
Gruß,
Svenja
 
Hallo,

Wurde dir nicht so gesagt!
Naja Wolf meinte es wären welche... aber selbst wenn es keine sind, es sind einfach viel zu viele.

Nimm einen Unkrautbrenner.
ok, mal schauen ob wir sowas haben, danke.

das glaub ich nicht. Ich hab den ja auch und bin ja auch nicht so zufrieden. Aber dann müsste mein Becken auch so ausgesehen haben.
ja, das stimmt.. dann liegt es wahrscheinlich an zu wenig Pflanzen und bestimmt auch an ein wenig Pech.

was sind denn überhaupt Deine Wasserwerte?
Wahrscheinlich wird jetzt gleich jeder toben, aber ich habe leider keinen Nitrat und Phosphat Test. Die WW die ich weiß:
Nitrit: unter 0,3 mg/l
KH: 8
GH: 10
pH: 7,0

Grüße
 

Starmbi

Mitglied
Hi,
Naja Wolf meinte es wären welche...
Und was ist mit den anderen zwei Meinungen?
ja, das stimmt.. dann liegt es wahrscheinlich an zu wenig Pflanzen und bestimmt auch an ein wenig Pech.
Sorry, Pech lasse ich nicht gelten.
Wahrscheinlich wird jetzt gleich jeder toben, aber ich habe leider keinen Nitrat und Phosphat Test.
Wenn alles gut läuft, braucht man das auch nicht, aber zumindest ein Nitrat-Test, wäre bei dir nicht verkehrt.
Und dein Kies ist immer noch zu grob und Mulm hilft dir eher als er schadet.

Gruß
Stefan
 
Hallo,

Tut mir leid, ich hatte mich in dem Beispiel halt auf Wolfs Meinung bezogen, wenn du drauf bestehst ändere ich es...
Nun ja ob man nun an Pech glaubt oder nicht. Ich meinte damit auch eher, dass ich wohl Pech hatte, nicht ausreichend Beraten worden zu sein und somit zu wenig Pflanzen drinnen habe.
Ich werde mir nächste Woche einen Nitrat Test kaufen.
Ja, dass der Kies zu grob ist weiß ich inzwischen, aber ändern kann ich es leider nicht mehr.

Grüße
 
Hallo,

also. Wir haben jetzt ca. 70% Wasserwechsel gemacht und so gut wie es geht versucht die Pflanzen mit einer Mulmglocke von den Algen zu befreien. Ich weiß nicht, ob das relevant ist, aber mein Mitbewohner meinte, ich sollte es mal erwähnen. Ich hatte eine 500g CO2 Flasche angeschlossen, der CO2 Dauertest war immer dunkelgrün. Jetzt ist nach ca. 1 1/2 Wochen die Flasche leer. Mein Mitbewohner meinte, ich solle mal das CO2 ganz weg lassen. Könnte das helfen?

Grüße
 

Dreamtem

Mitglied
Hi,
das 500g CO² sollten schon länger reichen. Wie viel hast Du eingeleitet?

Woher stammt eigentlich der Kies?

Gruß Martin
 
Hallo,

ich weiß nicht wie viel es war, nur dass der Co2 Dauertest immer ca. 30 mg/l angezeigt hat.
Den Kies habe ich vom Vorbesitzer übernommen.

Grüße
 

Dreamtem

Mitglied
War die Flasche voll? Dann würde ich auf eine Undichtigkeit tippen.
Wie sah das Becken beim Vorbesitzer aus?


Ich würde das Becken auch neu aufsetzen.

Wurzeln und Einrichtungsgegenstände abkochen / mit kochendem Wasser übrgießen. Stefans abbrennmethode ist sicher auch nicht schlecht, so einen Brenner hat aber nicht jeder ;)

Pflanzen vorsichtig von Algen befreien und mit Tieren und den Filter in einen Bottich.
Wasser und Kies würde ich beides komplett entsorgen und dann frisches Wasser und neuen Bodengrund rein. Gut und günstig ist Quarzsand aus dem Baumarkt, den man aber wegen der Wassertrübung vorher durchwaschen sollte.
Probleme mit Sand soll es vorallem wegen Lufteinschlüssen geben, wenn man den Sand trocken ins Becken gibt und dann das Wasser drauf. Das habe ich aber auch nur gelesen, ich hatte noch keine Probleme damit.

Ist zwar viel Arbeit, sollte aber in einem halben Tag zu stemmen sein. So wird es dich halt länger beschäftigen.

Gruß Martin
 
Hallo,

Dann würde ich eine Neueinrichtung denke ich schon in Betracht ziehen... wenn man jetzt nur Sand nehmen würde, müsste doch eigentlich auch noch ein poröser Untergrund drunter, oder? Dafür gibt es ja das Volcano Mineral von Jbl.
Wie viel Kilo würde ich da für mein Becken ca. brauchen? (LxB 101x41; 180l) unten das Volcano Mineral und drüber Sand. Vielleicht würde ich es dann auch mal mit einem Gefälle probieren. Ich brächte es nur ca.

Grüße
 
Zuletzt bearbeitet:
Hallo,

mir wurde von einem Freund empfohlen vielleicht einfach mal die Beleuchtung zu dimmen. Im Internet steht auch, dass das ein Grund für Algen sein kann. Vielleicht braucht es dann ja gar keine Neueinrichtung?

Grüße
 
Oben